Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] XBMC ubuntu 10.4 lucid lynx  (Lu 6437 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Cybersplash
« le: 22 Mars 2010 13:00:11 »

bonjour,

Je viens vers vous pour savoir si un package est prevu pour lucid lynx et si oui quand sera-t-il dispo dans le repo ppa.

De plus en essayant de compiler je me retrouve avec pas mal de dependance non satisfaite.

Si quelque peut faire un petit package pour lucid ou un tuto pour compiler ce serait cool.

Je vais essayer de me pencher un peu plus sur le sujet.

Petite precision je suis oblige d'uitiliser lucid lynx car j'ai un core i3 fonctionnant uniquement avec un noyau recent d'ou l'interet de lucid lynx.
Journalisée
Explorateur
*
Messages: 13
Hors ligne Hors ligne
Sexe: Homme
« Répondre #1 le: 31 Mars 2010 09:42:54 »
Haut de page

C'est possible de forcer l'installation de la version 9.10 sur la 10.04 ?
Journalisée

Explorateur
*
Messages: 13
Hors ligne Hors ligne
Sexe: Homme
« Répondre #2 le: 31 Mars 2010 13:52:23 »
Haut de page

Ok merci pour l'info. Je vais pas m'embêter, j'aurai pas le HTPC avant mai au mieux donc les paquets devraient être dispo quand j'aurai besoin.
Journalisée

Contributeur
*
Messages: 52
Hors ligne Hors ligne
Sexe: Homme
« Répondre #3 le: 19 Avril 2010 21:16:21 »
Haut de page

Salut je viens de faire le test avec ubuntu 10.04 et les depots svn suivant:
Code:
#Dépôts xbmc
deb [url]http://ppa.launchpad.net/team-xbmc-svn/ppa/ubuntu[/url] lucid main


et tous marche bien  !

@++
Journalisée

lenul79
Grimoire
Fait partie du Décor
*
Messages: 1006
Hors ligne Hors ligne
Sexe: Homme
Oook.
« Répondre #4 le: 20 Avril 2010 13:27:46 »
Haut de page

Fais gaffe quand même c'est une svn, on est loin de la version stable...
Journalisée

Contributeur
*
Messages: 52
Hors ligne Hors ligne
Sexe: Homme
« Répondre #5 le: 20 Avril 2010 14:18:16 »
Haut de page

Oui mais en même temps lucid reste aussi une version non stable pour le moment !! (même si depuis que je suis sur lucid je n'est pas eu de problème)

@++
Journalisée

lenul79
Accroc
*
Messages: 131
Hors ligne Hors ligne
« Répondre #6 le: 22 Avril 2010 14:59:03 »
Haut de page

Sans vouloir casser ton install.

Essaie peut être d'activer les dépots backports de lucid pour le problème de dépendances.

Journalisée
Explorateur
*
Messages: 3
Hors ligne Hors ligne
« Répondre #7 le: 05 Mai 2010 09:12:56 »
Haut de page

Bonjour a tous,
Lucid est sorti ... c'est bôôôô

par contre, deception, je n'arriv e pas a installer xbmc (c'est mal)
Ce que j'ai fais, pour permettre de me corriger :

sudo gedit /etc/apt/sources.list

 (que je remplasse par)
 ######### OFFICIAL UBUNTU REPOS ################
 

###### Ubuntu Main Repos
deb http://fr.archive.ubuntu.com/ubuntu/ lucid main restricted universe multiverse
 

###### Ubuntu Update Repos
deb http://fr.archive.ubuntu.com/ubuntu/ lucid-security main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ lucid-updates main restricted universe multiverse
 

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu lucid partner
 

############### UNOFFICIAL  REPOS ################
 

#### XBMC Media Center
#### http://xbmc.org/
deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu lucid main
 
 
       Ensuite je :
 
sudo apt-get update
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 91E7EE5E
sudo apt-get update
sudo apt-get install xbmc

    et là : E: impossible de trouver le paquet xbmc ....

une solution ?

merci
Journalisée
Grimoire
Fait partie du Décor
*
Messages: 1006
Hors ligne Hors ligne
Sexe: Homme
Oook.
« Répondre #8 le: 05 Mai 2010 09:17:01 »
Haut de page

Pourtant les paquets ont été ajouté au dépôt il y a 11 heures.
Lors du apt-get update, pas de message quant aux dépôts XBMC?
Journalisée

Explorateur
*
Messages: 3
Hors ligne Hors ligne
« Répondre #9 le: 05 Mai 2010 12:03:49 »
Haut de page

ajouté au dépôt il y a 11 heures.

c'est peut etre ca ... j'ai du tester plus tot
je retente ce soir

merci pour ces réponses .

Edit du soir (espoir)
tout marche bien ... j'étais un peu trop pressé.

Merci
« Dernière édition: 05 Mai 2010 19:50:54 par yogi » Journalisée
Explorateur
*
Messages: 11
Hors ligne Hors ligne
« Répondre #10 le: 22 Mai 2010 17:09:06 »
Haut de page

Hello,

Je viens d'installer XBMC sur Lucid.
Par le methode donné dans la doc ubuntu.

Il y a quelques semaines il n'y avait pas encore de paquets ( J'ai installé quand lucid etait encore en bêta ), mais je viens de me rendre compte qu'ils y sont, donc j'ai tenté.

Doit on considérer cette version comme encore relativement instable, ou presque finale ?
Car j'ai quelques problèmes de synchronisation verticale, ainsi que l'audio qui ne veut pas sortir en stéréo.
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  



Responsabilités
KODI™ est une application multimédia, libre et open source développée par la Fondation XBMC™, consortium à but non lucratif.

Media-Passion n'est en aucun cas associé ou de toute autre manière affilié à la marque KODI™, à l'équipe KODI™, ou à la Fondation XBMC™.
En outre, les logiciels, extensions, et autres produits proposés par Media-Passion ne reçoivent aucun soutien des canaux officiels de la marque KODI™, ni du forum Kodi.tv ou des différents réseaux sociaux.

Media-Passion se dégage de toute responsabilité quand à l’utilisation ou l'exploitation de la marque KODI™

anything